• Author
    Posts
  • #3595

    RmedTF
    Participant

    Will the plugin work with any 2016.+ version of wwise now with UE4.12+?

You must be logged in to reply to this topic.